bp_support_blocks()

BuddyPress blocks require WordPress >= 5.0.0 & the BP REST API.


Return Return

(bool) True if the current installation supports BP Blocks. False otherwise.


Source Source

File: bp-core/bp-core-blocks.php

function bp_support_blocks() {
	return bp_is_running_wp( '5.0.0' ) && bp_rest_api_is_available();
}


Top ↑

Changelog Changelog

Changelog
Version Description
6.0.0 Introduced.

Top ↑

User Contributed Notes User Contributed Notes

You must log in before being able to contribute a note or feedback.